ServiceStatus Endpoint Service Degradation

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 12:31 AEST

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 04:40 AEST

Investigating

We are currently investigating an issue with the endpoint /api/servicestatus/{Version}. There is no impact to any of the other endpoints. We will advise when there are further updates.
Posted Jun 05, 2025 - 04:39 AEST