This incident was resolved at 2:26 PM AEST on 21/09/2026. Service has remained stable since this time. A Post-Incident Review (PIR), including the root cause and relevant findings, will be shared when available. Thank you for your patience.
Posted Sep 22, 2026 - 09:37 AEST
Update
Service performance has remained stable, and we have not observed any further impact for some time.
Our investigation into the underlying cause is continuing, and we are maintaining active monitoring while we work to establish the root cause. The incident will remain open while this investigation continues.
We will provide further updates if there are any changes to service performance or as additional information becomes available.
Posted Sep 21, 2026 - 16:54 AEST
Monitoring
Experian team are investigating a partial degradation on the search endpoints listed below. Customers might face intermitted degradation on API calls to these endpoints.